Jump to content
PortSIP PBX for Unified Communications
Sign in to follow this  
JamesC

PortSIP PBX V12 - MWI not working

Recommended Posts

16 hours ago, JamesC said:

Since we upgraded to V12, our MWI has stopped working when the users receive a voicemail. We are using Yeahlink T41P phones I have upgraded to the new  T41-36.83.0.120 firmware.

Anything new we need to do with v12?

 

Thank you,

James

Thanks for report, we are working on check that, will get back to you ASAP.

Share this post


Link to post
Share on other sites
On 10/31/2019 at 10:52 PM, JamesC said:

Since we upgraded to V12, our MWI has stopped working when the users receive a voicemail. We are using Yeahlink T41P phones I have upgraded to the new  T41-36.83.0.120 firmware.

Anything new we need to do with v12?

 

Thank you,

James

Hi James, the v12 for Linux new version was fixed this bug.

Please follow below steps to update:

Quote

 

$ docker stop -t 120 portsip-pbx

$ docker rm portsip-pbx

$ docker pull portsip/pbx:12

$ docker container run -d --name portsip-pbx --network=host -v /var/lib/portsip:/var/lib/portsip -e POSTGRES_PASSWORD="123456" -e POSTGRES_LISTEN_ADDRESSES="*" -e IP_ADDRESS="66.175.222.20" portsip/pbx:12

 

Your currently data will be keep, don't forgot replace the IP to your own IP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...