Jump to content
PortSIP PBX for Unified Communications
Sign in to follow this  
admin

PortSIP PBX V12 for Linux is ready!

Recommended Posts

The PortSIP v12 for Linux is ready, it's support the CentOS, Ubuntu, Debian.

The v12 only support install by docker environment, no longer support RPM and Deb installer.

If you already installed PortSIP PBX v12 Beta for docker, please delete the currently docker container instance and PortSIP PBX docker image first, then follow below guides to install the PortSIP PBX v12 official release:

Setup PortSIP PBX for CentOS

Setup PortSIP PBX for Debian

Setup PortSIP PBX for Ubuntu

Manage PortSIP PBX Docker container on Linux

 

Feel free post feedback in this forum or send email to support@portsip.com

 

Share this post


Link to post
Share on other sites
thanks. Tell me, what are the minimum and recommended hardware requirements for installation?
Edited by mentor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...